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The updates presented in this brochure were made from March 2017 until February 2018. We have fied numerous bugs and implemented 232 new features. Only a

small selection of new features is presented in this document.

From March 2017 until February 2018, Arahne software covered the following versions:

• ArahWeave: from version 8.1j till 8.3d

• ArahPaint5: from version 5.0.530 till 5.0.1155

• ArahPaint6: version 6.0.1341

• ArahDrape: from version 3.0g to 3.0q
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ARAHWEAVE  

1. METALLIC YARN SIMULATION

WHAT DOES IT DO?

In fabric simulation you can set metallic yarn.

WHERE ? Go to Fabric > Yarns and select Metallic tab. 

      

Metallic tab
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HOW TO USE IT?

Select the yarn and set the parameters under the Metallic tab: Metallic for light to dark color intensity and Zoom for the rate of
changes of metallic yarn. Shorter zoom gives the piiie powder efect, longer zoom gives the efect of slowly turning metallic yarn.

http://arahne.eu/metallic/melange.gif
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2.  FACE AND BACK FABRIC SIMULATION PRINTOUT

WHAT DOES IT DO?

It enables you to print the face and back of the fabric in the same printout.

WHERE?

Go to File > Print fabric to printer. In the Print fabric to printer dialog, check the boi neit to the Face/back icon. 

HOW TO USE IT?  Select the Face and back icon and click on Print preview. If you like the result in the Print preview window, close it, and click the OK 
button to print the fabric simulation.

Select 
Face and 
back icon
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  FACE        BACK    

Fabric design by Randa
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3. STITCHING POINTS

WHAT DOES IT DO?

Suggests suitable stitch points for double weave fabrics to tie face and back fabric, so that stitch points are not visible  on the surface, but are hidden in 
the middle.

WHERE? When in Weave Editor, go to Tools > Suggest stitch points.

HOW TO USE IT? 

In Weave Editor go to  Tools > Suggest stitch points and select whether you want the stitching points on  Warp, Weft  or Warp and Weft. Suggested
stitching points appear on the weave in pink color (weft) or in red color (warp). To apply the point in the weave, left-click the pink point, or right-click the
red point. 



       www.arahne.si   Arahne updates 
Mar 17 – Feb 18

9

Selected stitching 
points will become red 
and will appear in “Edit 
decomposed” window.
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4. ARAHWEAVE JACQUARDPRO XL

WHAT DOES IT DO?

ArahWeave JacquardPro XL can handle up to 262144 picks in one design repeat. With that you can weave even longer fabrics or weft blankets. 
JacquardPro XL is a payable eitension to the standard JacquardPro edition.

Fabric design by Lanifcio di Sordevolo 

262144 picks
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5. SUPPORT FOR READING OF CHINESE JACQUARD FORMATS .WBF AND .WB

WHAT DOES IT DO?

Among 62 image and weaving formats, ArahWeave and ArahPaint can now read two Chinese jacquard card formats: .wbf and .wb.

WHERE? Go to Weave > Load cards and under All formats select the corresponding card format.                                                                                                                    
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6.  QUICKLY CHECK THE WEAVE

WHAT DOES IT DO?

In jacquard conversion you can now quickly check the simulation. Right-click on the area in the image and program will scroll the simulation to that area.

WHERE?

In Jacquard conversion.

HOW TO USE IT? 

In Jacquard conversion window right-click on the specifc area in the image and the software will scroll the simulation to that area.

Fabric design by Pure Country
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7. SUPPORT FOR READING MOST DOBBY FABRIC FILES

WHAT DOES IT DO?

ArahWeave loads turkish Most Dobby software .dby fabric fles with weave, drafting, dobby card and weft/warp thread pattern.
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8.  SUPPORT FOR READING JD&N SOFTWARE FABRIC FILES

Support for reading .DIS fabric fle from jacquard software JD&N from Torino. ArahWeave reads all the fabric data: weave, jacquard color image, warp and
weft pattern, yarn colors, yarn names and codes, weaves in jacquard conversion, even in case when they were moved or inverted. We can even read
composite weaves. 

Fabric design by Lanifcio Cesare Gatti
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9. COLOR PICKER FACE-LIFT

New version of color picker fied problems with adapting properly to diferent font sizes and fied overlapping of teit felds, when changing the language.
We dropped some of the elements, which are pointless to our users, such as heiadecimal color display or the possibility to save custom colors (as this
option only duplicated the functions in color atlas). The slider on the right for lightness is now interactive. 

          OLD color picker   NEW color picker
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10. ARAHNE SPEAKS CATALAN 

ArahWeave now supports Catalan language.

WHERE?

 Go to Help > Save setup. Under Normal tab, Language, change the language to Catalan.

Fabric design by Lyontei
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11. ADD YOUR OWN FIBER CODES

WHAT DOES IT DO?

Add your own, three or more lettered fber codes in ArahWeave.

WHERE? Place ArahneFiberImport.xml fle with your own fber codes in data/xml directory.

HOW TO USE IT? Go to Fabric > Yarns, in Yarns window select Composition tab, click on Code and yarn codes are displayed.
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12. UPDATED ARAHWEAVE MANUAL 

We have improved many sections of the user's manual and added two new ones:

• Chapter 5: Variants

• Chapter 9, Section 9.2.2.: Fabric specifc settings 

The updated version is also online. You can check it out here:

http://www.arahne.eu/pdf/aweave-EN.pdf
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13. MULTIPLAY JACQUARD SIZE TO DIVISIBLE

WHAT DOES IT DO?

Multiplies the fabric simulation up to 16 times. After insertion of weaves, the function divides the simulation in order to make it the same fnal size.

WHERE?

In Jacquard conversion go to Conversion > Multiply jacquard size to divisible and choose among Warp, Weft or Warp and Weft.
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HOW TO USE IT? 

If the weave is not divisible, you can correct that by multiplying the jacquard size.

Fabric design by Lanifcio di Sordevolo

the weaves are not 
divisible
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Go to  Conversion > Multiply jacquard size to divisible and select  Weft, Warp or  Warp and Weft  and the software will  automatically multiply the
jacquard size, so that the weave will become divisible.

the weaves are now 
divisible

warp weave size is 
multiplied by 6 and 

divided by 3
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14. DUMMY ZERO VARIANT

WHAT DOES IT DO?

It adds variant 0 as dummy, which means that this variant is not included in the variants in HTML printout or in fabric simulation printout of variants. The
intention of dummy variant 0 is to use “false” colors on the design, so the icon will be clearly visible in browsing. The dummy 0 is also benefcial in the
design phase, to use contrasting colors, so all the details are clearly visible. 

WHERE?  Go to Blanket > Variants and select Dummy 0.

Fabric design by Danzo

dummy fabric 
icon with “false” 

colors

Select Dummy 0

Add “false” colors on 
Dummy 0

 icon fabric with 
real fabric color
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15. PERSONALIZE SCREEN AND PRINT FONT

WHAT DOES IT DO?

Confgure separate font for screen and for print in normal, bold and italic.

WHERE? 

Select Help  > Save setup > Appearance and choose font for screen and print.  

SCREEN FONT

Fabric design by Lanifcio di Sordevolo.
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PRINT FONT
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16. WEAVE CONVERSION INFORMATION IN HTML DATA SHEET

WHAT DOES IT DO?

In HTML technical data sheet added option to write weave conversion. It displays the following info: color number, RGB color value, weave name, weave
repeat size and weave foats. For eitra weft conversion, we added eitra line for each weave and also report weft color and yarn letter, if it was chosen by
the user.

WHERE?  Go to File > Save technical data as HTML and select Jacquard conversion.

Fabric design by Pure Country
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17. RANDOM COLORS

WHAT DOES IT DO?

Use random colors function to automatically change the colors of the yarns using the chosen color palette. It is very useful when making fabric color 
variants.

WHERE?  Go to Fabric > Colors and open Change menu.
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HOW TO USE IT? 

Click on the  Random colors function or use  shortcut “?”  when in Edit colors window and the yarn colors will automatically change choosing random
colors from loaded color palette.

Fabric design by Randa 
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18. ADD SECOND LOGO ON THE HTML DATA SHEET

WHAT DOES IT DO?

You can add a second image on HTML data sheet. Sometimes a customer wants to have more info in the data sheet header, so we added the option of 
adding another logo image.

WHERE?

Place the fle using flename logoHTML.gif into data/html directory.
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HOW TO USE IT?

Go to File > Save technical data as HTML and press Print. Inserted logoHTML will be displayed on the top of the page.

Fabric design by Lyontei
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19. SETUP HTML DATA SHEET

WHAT DOES IT DO?

You can now setup diferent data for specifc HTML data sheets, save the data layout and load it when needed. Diferent customers use diferent data
sheets for diferent purposes: warping, commercial,  production, etc. This function allows faster access to the HTML data sheet layout needed for a
specifc purpose.

WHERE? 

Go to File > Save technical data as HTML.
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HOW TO USE IT?

Set the parameters on the Save technical data as HTML window, go to File > Save HTML setup and under directory data/looms insert the layout name 
and put .arahne at the end of the flename, for eiample: Warping.arahne, Commercial.arahne, etc. 
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Already saved HTML Setup can be loaded immediately from Choose menu. 
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WARPING HTML DATA SHEET COMMERCIAL HTML DATA SHEET
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20. CUSTOM TEXT IN WEFT BLANKET

WHAT DOES IT DO?

You can add custom teit inside the separating area between diferent patterns. The inserted teit will be woven in the separating area on the fabric. In this 
way, the samples passed to the customers do not need a written tag, which may detach or get miied up. Customer can read the woven header and you 
know eiactly which design and color variant they have ordered.

WHERE? 

Go to Blanket > Weft blanket and enable Custom text.

enable Custom 
teit
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HOW TO USE IT?

In the teit feld insert the custom teit or use special codes that will automatically add fabricNs specifc information into the separate area.                                
The codes are:

$G: It adds the flename of the main fabric.

$F: It adds the flename of a component fabric.

$N: type $N001 to the custom teit to have the 
auto-incremented number for variants inside one 
component fabric. For eiample, if you enter $N01, 
program will insert 01 for frst variant, 02 for 
second, and so on.

$M: Type $M001 to the custom teit to have the 
auto-incremented number for all variants.
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21. NEW ARAHWEAVE VIDEO TUTORIALS

           

            
                                                

DONEGAL TWEED FABRIC DESIGN JACQUARD DESIGN IN 5 MINUTES DOUBLE FABRIC DESIGN

FABRIC COLOR VARIANTS SAVE JACQUARD CARDS FOR PRODUCTION

https://www.youtube.com/watch?v=I6D-KF8MV9M
https://www.youtube.com/watch?v=ceV7xOfGBKM
https://www.youtube.com/watch?v=lbE9EBU2FWA
https://www.youtube.com/watch?v=EHzsFMVTSzw
https://www.youtube.com/watch?v=knCUu90CFKo
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 ARAHPAINT

1. WORK WITH TRANSPARENT IMAGES

WHAT DOES IT DO?

ArahPaint6 supports working with transparent images (RGBA format).

WHERE?

Go to File > New Picture.

HOW TO USE IT?  

Select True color transparency and Transparent colors.



       www.arahne.si   Arahne updates 
Mar 17 – Feb 18

39

2. LOAD COLOR PALETTES AS IMAGES 

WHAT DOES IT DO?

Loads color palettes as images in Paint Shop ProNs. PAL and in GimpNs .GPL format. If you want to map an image to a specifc color palette, use Colors > 
Load colormap from image.
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3. MULTI DOCUMENT SUPPORT

WHAT DOES IT DO?

In ArahPaint6 in Mac OSX you can open several windows to work with diferent images at same time.

WHERE? Go to File >  New window.
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4. NEW ARAHPAINT VIDEO TUTORIALS

  DESIGN WITH CONTOUR TOOLS   DESIGN WITH CONTOURS AND GRADIENT FILTER

CREATE SEAMLESS REPEAT FROM PHOTOGRAPHED OR SCANNED FABRIC CREATE SEAMLESS REPEAT FROM PHOTOGRAPHED OR SCANNED FABRIC

https://www.youtube.com/watch?v=J8ASvea0f60&t=1s
https://www.youtube.com/watch?v=vi6lViJ02x4&t=16s
https://www.youtube.com/watch?v=9KrVabR4zVA&t=1s
https://www.youtube.com/watch?v=DV0uefL0hPc
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ARAHDRAPE

1. AUTOMATIC LABELS

WHAT DOES IT DO?  

ArahDrape supports automatic labels. You can place 6 custom labels anywhere on the draped image. Teiture name is eitracted from the flename. It is 
very useful for large quantities of images, when using batch function.

WHERE?  Go to File > Information.
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HOW TO USE IT?

In the Information window insert $T1 and the software will create the label by taking the flename from the frst teiture. If we want to add the second 
label (teiture name), under second Label insert $T2 and so on. Set also  the label parameters such as teit Height, the position of the label on the image (X 
and Y) and the foreground (teit) and background color.

Fabric design by Randa
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BY USING BATCH FUNCTION, IMAGES ARE SAVED AUTOMATICALLY WITH CORRESPONDING TEXTURE FILENAME LABEL.
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2. ADD CUSTOM BACKGROUND COLOR

WHAT DOES IT DO?  

When working with transparent images, you can add a customized background color.

WHERE?

Go to View > Transparency and select custom.
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HOW TO USE IT?

To change the custom color, go to File > Preferences, under Transparency click on the Edit icon and select the color.
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 NEW APP: TABLET BASED DIGITAL FABRIC CATALOGUE                                      
Tekstina needed a system to show their new fabric collection at the fair, and collect the orders for samples. So we have made a tablet based system, which does all that 

in a visual way. It is so simple, that customers can place their own orders. Click on the image below to see the video!

http://www.tekstina.si/
https://www.youtube.com/watch?v=KU0u70HcP6U&feature=youtu.be

